[ X ]
registration problem
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. Page 1 of 1
View previous topic :: View next topic  
Author Message
temp-dom
Level: 74


Position: Registered User
Joined: 07 Nov 2010
Posts: 2
Kel: 3  [ Donate ]

Online Status: Offline
PostPosted: Sun Nov 07, 2010 5:34 am    Post subject: registration problem Reply with quote

Hi,

I have registered twice because the first time I registered I did not get an activation email.

The username was: Dom_UK-EU
checked spam
checked bin
checked all mail
NOT THERE

Tried I forgot password (donít work) get message "name inactive".
Back to top
View user's profile Find all posts by temp-dom Send private message ICQ Number
temp-dom
Level: 74


Position: Registered User
Joined: 07 Nov 2010
Posts: 2
Kel: 3  [ Donate ]

Online Status: Offline
PostPosted: Sun Nov 07, 2010 5:36 am  Reply with quote

Could a member with power activate "Dom_UK-EU" and delete the username I'm using now "temp-dom"?
Back to top
View user's profile Find all posts by temp-dom Send private message ICQ Number
Sleipnir
Level: 150



Position: Administrator
Joined: 10 Apr 2002
Posts: 4135
Kel: 3645  [ Donate ]

Online Status: Offline
PostPosted: Sun Nov 07, 2010 10:10 am  Reply with quote

I have activated your other account.
Back to top
View user's profile Find all posts by Sleipnir Send private message Send e-mail Visit poster's website ICQ Number
Dom_UK-EU
Level: 74



Position: Registered User
Joined: 07 Nov 2010
Posts: 23
Kel: 26  [ Donate ]

Online Status: Offline
PostPosted: Sun Nov 07, 2010 8:08 pm  Reply with quote

Sleipnir wrote (View Post):
I have activated your other account.


Thank you.

I think there is a problem with my email forwarding. Or Gmail or the hosting company I use has blocked your IP Address?
Back to top
View user's profile Find all posts by Dom_UK-EU Send private message Visit poster's website ICQ Number
Matt
Developer
Level: 79


Position: Registered User
Joined: 01 May 2012
Posts: 972
Kel: 442  [ Donate ]

Online Status: Offline
PostPosted: Tue May 01, 2012 12:41 pm  Reply with quote

I created many accounts (Matt, Matt M., Matthias M., Milanium, ...) because the forum software did not send e-mails to my .name account. I read that my hosters uses some kind of anti-spam techniques so that the servers are required to resend mails. Only http://www.trashmail.de worked instantly. Sadly accounts get inactive again if you change the e-mail address.
Back to top
View user's profile Find all posts by Matt Send private message ICQ Number
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. Page 1 of 1